Private Messaging

Beekeeping & Apiculture Forum

Help Support Beekeeping & Apiculture Forum:

Widdershins

Field Bee
Joined
Nov 7, 2008
Messages
601
Reaction score
0
Hive Type
Langstroth
... I dont know if I have inadvertantly pushed a button or ticked something I shouldnt have, but Idont seem to be able to PM.

Any constructive advice would be appreciated...

Widders
 

taff..

Field Bee
Joined
Dec 25, 2008
Messages
796
Reaction score
0
Location
By that there Forest
Hive Type
National
Number of Hives
4
check this option.....

click on 'User CP' top left of your screen.


10'th option down on the left hand side of your screen in 'edit options'

about the 5th option down is 'enable private messages' tick the box and you should be away :)
 

Widdershins

Field Bee
Joined
Nov 7, 2008
Messages
601
Reaction score
0
Hive Type
Langstroth
Aha!!

many thanks for that - although goodness know how I turned it off in the first place :svengo:

Ta very muchly
 

Latest posts

Top