Lyson extractor error code??

Beekeeping & Apiculture Forum

Help Support Beekeeping & Apiculture Forum:

This site may earn a commission from merchant affiliate links, including eBay, Amazon, and others.

Poly Hive

Queen Bee
Joined
Dec 4, 2008
Messages
14,095
Reaction score
400
Location
Scottish Borders
Hive Type
National
Number of Hives
12 and 18 Nucs
I switched the machine on (12 frame radial) and got an error code of two 7 with the second one reversed. I have googled but cannot find anything so any thoughts please?

PH
 
Mine was the lid switch.If waters got in it and its corroded you'll need to use the spare black plug.It'll bypass the lid switch.Wont stop when you open lid but i prefer that.
 
Yes that is what they said but umm.... no spare plug. They are insisting there is so I've taken pics and just sent them off. Had the micro switch off (I knew those 1mm Allan keys would come in handy one day) backed off the wires and gave them a drop of WD40, put it all back together and no change.

PH
 
Yes that is what they said but umm.... no spare plug. They are insisting there is so I've taken pics and just sent them off. Had the micro switch off (I knew those 1mm Allan keys would come in handy one day) backed off the wires and gave them a drop of WD40, put it all back together and no change.

PH
The microswitch contacts will/should be either closed or open. Try shorting/bypassing the wires and if that doesn't work try disconnecting one of them
 
Ok, so serious egg on my face. There is a switch on the control panel, a black one and it changes the rotation from clockwise to anti. I didn't know this and it also has three positions, go clock, neutral and then anti. It was stuck in neutral so the micro switch was totally fine. Many thanks to Abelo for helping me through my stupidity. I'd love to blame amitriptyline but I suspect my bad finger caught it whilst tipping it forward.

Hopefully, this may save someone else from wasting power on heating capping which then had to be switched off again whilst the rotation problem was solved.

ARGH!

PH
 

Latest posts

Back
Top